2022-11-16 Backend API Outage
Incident Report for Crossbeam
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 09:41 EST
Monitoring
We have applied some infrastructure fixes and our backend API is now fully operational. We are continually monitoring the situation and will provide any additional updates.
Posted Nov 16, 2022 - 14:41 EST
Identified
Our backend API's are functional, and we are actively monitoring their health as we investigate the root cause.
Posted Nov 16, 2022 - 14:23 EST
Investigating
We are currently experiencing an outage with our backend API which also affects our web application. We are currently investigating a root cause and will provide updates.
Posted Nov 16, 2022 - 14:17 EST
This incident affected: Web App (app.crossbeam.com) and API (api.crossbeam.com).