2023-03-08: HubSpot is reporting a partial outage of Integrations which affects new HubSpot connections to Crossbeam

Incident Report for Crossbeam

Resolved

The issue has been resolved, and new Hubspot data source connections should be back to normal in production.
Posted Mar 08, 2023 - 18:08 EST

Update

We are continuing to work on a fix for this issue.
Posted Mar 08, 2023 - 18:06 EST

Identified

HubSpot has reported a Partial Outage of their Integrations. This unfortunately also affects Crossbeam, specifically when making new connections to HubSpot. Our engineering team is monitoring the situation closely with HubSpot and will provide updates as we receive them. We apologize for any inconvenience this causes.
Posted Mar 08, 2023 - 13:30 EST
This incident affected: API (api.crossbeam.com).