Crossbeam API availability and performance
Incident Report for Crossbeam
Resolved
The crossbeam application has returned to normal service, we are continuing to monitor for further occurrences and investigate causal factors.
Posted Nov 08, 2023 - 21:43 EST
Investigating
Starting around 8:45pm ET the crossbeam web application became unavailable. We are working to restore service and will provide updates as they become available.
Posted Nov 08, 2023 - 21:09 EST
This incident affected: Web App (app.crossbeam.com), API (api.crossbeam.com), Background Processing, Crossbeam for Sales (web), and Crossbeam for Sales (API).