Background Job Processing Delay

Incident Report for Crossbeam

Resolved

This incident has been resolved.
Posted Nov 02, 2022 - 13:12 EDT

Monitoring

We have deployed the fix to our background processing systems and are monitoring as delays decrease.
Posted Nov 02, 2022 - 10:15 EDT

Investigating

We have identified a delay in background processing and are deploying a corrective fix.
Posted Nov 02, 2022 - 09:22 EDT
This incident affected: Background Processing.