Overlap counts not rendering properly in the Account Mapping Matrix
Incident Report for Crossbeam
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 11:46 EDT
Monitoring
We've discovered the root cause of the overlap counts issue to be related to migrations we have run for performance improvements. We have deployed code to resolve this and expect any inaccurate overlap counts to be corrected at their organization's next Data Source sync. We will be monitoring for any additional issues. Thank you!
Posted Oct 13, 2022 - 15:46 EDT
Identified
We have identified an issue with overlap counts not rendering properly in our Account Mapping Matrix, we will continue to investigate and provide an update as soon as possible.
Posted Oct 13, 2022 - 13:04 EDT
This incident affected: Web App (app.crossbeam.com).